[Koha-bugs] [Bug 32898] Cypress tests are failing

bugzilla-daemon at bugs.koha-community.org bugzilla-daemon at bugs.koha-community.org
Tue Feb 14 16:09:09 CET 2023


https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=32898

--- Comment #7 from Paul Derscheid <paul.derscheid at lmscloud.de> ---
A more idiomatic way to write

    response && response.status === 2XX

would be

    response?.status === 2XX ?? false

I think this is easier to read when scanning through the code. As this is a
matter of taste, I'll let you be the judge.

Additionally I don't think you need the return await. You await already in the
myFetch function so you can just return.

-- 
You are receiving this mail because:
You are watching all bug changes.


More information about the Koha-bugs mailing list