[Bug 40823] New: Default privacy setting should be renamed
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=40823 Bug ID: 40823 Summary: Default privacy setting should be renamed Change sponsored?: --- Product: Koha Version: unspecified Hardware: All OS: All Status: NEW Severity: enhancement Priority: P5 - low Component: OPAC Assignee: oleonard@myacpl.org Reporter: lari.taskula@hypernova.fi QA Contact: testopia@bugs.koha-community.org The default privacy (borrowers.privacy=1) wording is problematic. It claims to be the default, yet it can also be not the default if patron category has set another default value (i.e. forever or never). OPAC privacy currently states the following: "Default: keep my history according to library policy. This is the default option : the library will keep your history for the duration set by library policy" I propose it to be changed to "Library policy" So they would look like this: Forever: keep my history without limit. This is the option for users who want to keep track of what they are reading or placed a hold on. Library policy: keep my history according to library policy. The library will keep your history for the duration set by library policy. Never: Delete my history immediately. This will delete all record of the item that was checked-out upon check-in, and hold history upon fulfillment or cancellation. -- You are receiving this mail because: You are watching all bug changes.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=40823 --- Comment #1 from Lari Taskula <lari.taskula@hypernova.fi> --- Also if we feel like we need to state the real default option, we can still do that by checking patron category privacy setting, and appending "This is the default option." to whatever setting is the category default. -- You are receiving this mail because: You are watching all bug changes.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=40823 Lari Taskula <lari.taskula@hypernova.fi> changed: What |Removed |Added ---------------------------------------------------------------------------- Status|NEW |In Discussion Assignee|oleonard@myacpl.org |lari.taskula@hypernova.fi -- You are receiving this mail because: You are watching all bug changes.
participants (1)
-
bugzilla-daemon@bugs.koha-community.org