[Bug 25367] New: Rename GetPlugins to search
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=25367 Bug ID: 25367 Summary: Rename GetPlugins to search Change sponsored?: --- Product: Koha Version: master Hardware: All OS: All Status: NEW Severity: enhancement Priority: P5 - low Component: Plugin architecture Assignee: koha-bugs@lists.koha-community.org Reporter: martin.renvoize@ptfs-europe.com QA Contact: testopia@bugs.koha-community.org This would bring us closer to a standard Koha::Object which is more familiar to end users. We could also perhaps remove the filtering by metadata as it doesn't appear to be used outside of tests. -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.
participants (1)
-
bugzilla-daemon@bugs.koha-community.org