[Bug 35679] New: dateofbirthrequired column from categories table should be renamed
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=35679 Bug ID: 35679 Summary: dateofbirthrequired column from categories table should be renamed Change sponsored?: --- Product: Koha Version: master Hardware: All OS: All Status: NEW Severity: enhancement Priority: P5 - low Component: Architecture, internals, and plumbing Assignee: koha-bugs@lists.koha-community.org Reporter: pedro.amorim@ptfs-europe.com QA Contact: testopia@bugs.koha-community.org git grep dateofbirthrequired The column dateofbirthrequired in the categories table has a confusing name. It sort of implies a boolean (i.e. whether date of birth is required or not), but it's actually utilized as a lower age limit check in the business logic. The column's comment states "the minimum age required for the patron category" which is how the data in this column is utilized. -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=35679 Pedro Amorim <pedro.amorim@ptfs-europe.com> changed: What |Removed |Added ---------------------------------------------------------------------------- See Also| |https://bugs.koha-community | |.org/bugzilla3/show_bug.cgi | |?id=35539 -- You are receiving this mail because: You are the assignee for the bug. You are watching all bug changes.
participants (1)
-
bugzilla-daemon@bugs.koha-community.org