[Bug 29636] New: System preferences StaffSearchResultsDisplayBranch and OpacLocationBranchToDisplay should have parallel names
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=29636 Bug ID: 29636 Summary: System preferences StaffSearchResultsDisplayBranch and OpacLocationBranchToDisplay should have parallel names Change sponsored?: --- Product: Koha Version: master Hardware: All OS: All Status: NEW Severity: enhancement Priority: P5 - low Component: System Administration Assignee: koha-bugs@lists.koha-community.org Reporter: andrew@bywatersolutions.com QA Contact: testopia@bugs.koha-community.org CC: gmcharlt@gmail.com The sysprefs StaffSearchResultsDisplayBranch and OpacLocationBranchToDisplay are a paired set, but not constructed such that they easily come up in searches together. I suggest we rename OpacLocationBranchToDisplay to OPACSearchResultsDisplayBranch. -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=29636 --- Comment #1 from Owen Leonard <oleonard@myacpl.org> --- If we're renaming things let's use "Library" instead of "Branch." -- You are receiving this mail because: You are the assignee for the bug. You are watching all bug changes.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=29636 --- Comment #2 from Andrew Fuerste-Henry <andrew@bywatersolutions.com> --- (In reply to Owen Leonard from comment #1)
If we're renaming things let's use "Library" instead of "Branch."
Works for me! -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=29636 Erica Rohlfs <erica.rohlfs@equinoxOLI.org> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |erica.rohlfs@equinoxOLI.org Status|NEW |In Discussion -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=29636 Andrew Fuerste-Henry <andrew@bywatersolutions.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Status|In Discussion |ASSIGNED --- Comment #3 from Andrew Fuerste-Henry <andrew@bywatersolutions.com> --- Taking this out of In Discussion. I see a tangible gain in making this change and no one has stated a reason for objection. -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=29636 Andrew Fuerste-Henry <andrew@bywatersolutions.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Status|ASSIGNED |NEW -- You are receiving this mail because: You are the assignee for the bug. You are watching all bug changes.
participants (1)
-
bugzilla-daemon@bugs.koha-community.org