[Bug 14048] Change RefundLostItemFeeOnReturn to be branch specific
27 Jun
2016
27 Jun
'16
3:26 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=14048 --- Comment #79 from Tomás Cohen Arazi <tomascohen@gmail.com> --- (In reply to Kyle M Hall from comment #77)
I have a small request, could we move Koha::RefundLostItemFeeRule to a more refined namespace? I think it would be better long term. I'm thinking Koha::Circulation::Rules::LostItemFeeRule but am open to other suggestions. I'd also be happy to write the followup for that myself if you find that acceptable.
Kyle, I don't have a strong opinion on this. I think you can write that followup if this passes QA. -- You are receiving this mail because: You are watching all bug changes.
3673
Age (days ago)
3673
Last active (days ago)
0 comments
1 participants
participants (1)
-
bugzilla-daemon@bugs.koha-community.org