[Bug 11844] Additional fields for order lines
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=11844 --- Comment #108 from Katrin Fischer <katrin.fischer@bsz-bw.de> --- (In reply to Jonathan Druart from comment #95)
(In reply to Martin Renvoize from comment #94)
RM note.. the QA tool threw two issues.. POD coverage which is a false positive here I believe and a permissions issue.. but the permissions all look correct to me.. not sure what's going on there.
FAIL t/db_dependent/Koha/AdditionalField.pm FAIL file permissions File must not have the exec flag
Well, this is valid: -rwxr-xr-x 1 jonathan jonathan 2506 mai 2 11:51 t/db_dependent/Koha/AdditionalField.pm
Actually I guess it should be renamed to .t
Small rebase (conflicts in the USE statements, not hard), fixed the test, unit and QA tests pass now. Also did some tests in the GUI. -- You are receiving this mail because: You are watching all bug changes.
participants (1)
-
bugzilla-daemon@bugs.koha-community.org