[Bug 36458] New: Koha::Item-r<eturn_claim
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=36458 Bug ID: 36458 Summary: Koha::Item-r<eturn_claim Change sponsored?: --- Product: Koha Version: master Hardware: All OS: All Status: NEW Severity: enhancement Priority: P5 - low Component: Architecture, internals, and plumbing Assignee: koha-bugs@lists.koha-community.org Reporter: tomascohen@gmail.com QA Contact: testopia@bugs.koha-community.org -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=36458 Tomás Cohen Arazi <tomascohen@gmail.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Summary|Koha::Item-r<eturn_claim |Koha::Item->return_claim | |method name is not correct CC| |tomascohen@gmail.com Depends on| |28854 --- Comment #1 from Tomás Cohen Arazi <tomascohen@gmail.com> --- This method should be named something like 'newest_unresolved_claim'. I leave it to others to pick the right name. But as-is it is ambiguous. Referenced Bugs: https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=28854 [Bug 28854] Add ability to create bundles of items for circulation -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=36458 --- Comment #2 from Tomás Cohen Arazi <tomascohen@gmail.com> --- or maybe.. `$item->return_claims->get_newest_active`. -- You are receiving this mail because: You are the assignee for the bug. You are watching all bug changes.
participants (1)
-
bugzilla-daemon@bugs.koha-community.org