[Bug 11700] C4::AuthoritiesMarc::merge enhancements/fixes
25 Nov
2016
25 Nov
'16
10:16 a.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=11700 --- Comment #66 from Jonathan Druart <jonathan.druart@bugs.koha-community.org> --- All the indentation changes make this patchset really hard to read, but basically it seems that there are only 2 changes: 1/ Add + $MARCfrom ||= GetAuthority($mergefrom); + $MARCto ||= GetAuthority($mergeto); in C4::AuthoritiesMarc::merge In which cases that could be useful? 2/ Move DelAuthority to C4::AuthoritiesMarc::merge Sounds ok, but should not change anything in the behavior. So, why all these changes just for that? -- You are receiving this mail because: You are watching all bug changes.
3520
Age (days ago)
3520
Last active (days ago)
0 comments
1 participants
participants (1)
-
bugzilla-daemon@bugs.koha-community.org