[Bug 15446] Koha::Object[s]->type should be renamed to _type to avoid conflict with column name
12 Feb
2016
12 Feb
'16
6:59 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=15446 --- Comment #22 from Kyle M Hall <kyle@bywatersolutions.com> --- Created attachment 48008 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=48008&action=edit Bug 15446: (follow-up) Rename Koha::Object[s]->type with _type Some occurrences have been pushed in the meantime. Signed-off-by: Kyle M Hall <kyle@bywatersolutions.com> -- You are receiving this mail because: You are watching all bug changes.
3812
Age (days ago)
3812
Last active (days ago)
0 comments
1 participants
participants (1)
-
bugzilla-daemon@bugs.koha-community.org