[Bug 6906] show 'Borrower has previously issued $ITEM' alert on checkout
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=6906 Kyle M Hall <kyle@bywatersolutions.com> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |kyle@bywatersolutions.com Status|Passed QA |Failed QA --- Comment #48 from Kyle M Hall <kyle@bywatersolutions.com> --- I'm getting 8 failing subtests out of 59. Also, please rename the method wantsCheckPrevCheckout to something like should_check_for_previous_checkout and doCheckPrevCheckout to check_for_previous_checkout. As per the Koha Objects pages linked from the Coding Guidelines, all Koha::Object(s) derived classes should use snake case. Thanks! -- You are receiving this mail because: You are watching all bug changes. You are the QA Contact for the bug.
participants (1)
-
bugzilla-daemon@bugs.koha-community.org