[Bug 40745] New: IntranetMainUserBlock should be named StaffMainUserBlock
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=40745 Bug ID: 40745 Summary: IntranetMainUserBlock should be named StaffMainUserBlock Change sponsored?: --- Product: Koha Version: unspecified Hardware: All OS: All Status: NEW Severity: enhancement Priority: P5 - low Component: Tools Assignee: koha-bugs@lists.koha-community.org Reporter: jheltibridle@rcplib.org QA Contact: testopia@bugs.koha-community.org As other system preferences are being moved to HTML Customizations, they are being renamed Staff... for consistency. We should rename IntranetMainUserBlock to StaffMainUserBlock to match this convention -- You are receiving this mail because: You are the assignee for the bug. You are watching all bug changes.
participants (1)
-
bugzilla-daemon@bugs.koha-community.org