[Bug 15532] Add ability to allow only items whose home/holding branch matches the hold's pickup branch to fill a given hold
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=15532 Katrin Fischer <katrin.fischer@bsz-bw.de> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |katrin.fischer@bsz-bw.de --- Comment #6 from Katrin Fischer <katrin.fischer@bsz-bw.de> --- Small problem noted by the QA script: FAIL t/db_dependent/Holds/HoldFulfillmentPolicy.t FAIL critic "$holds_queue" is declared but not used at line 79, column 1. Unused variables clutter code and make it harder to read. OK forbidden patterns OK pod OK spelling 0 OK valid -- You are receiving this mail because: You are watching all bug changes.
participants (1)
-
bugzilla-daemon@bugs.koha-community.org