[Bug 14048] Change RefundLostItemFeeOnReturn to be branch specific
28 Jun
2016
28 Jun
'16
2:55 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=14048 --- Comment #80 from Jonathan Druart <jonathan.druart@bugs.koha-community.org> --- Could I get this follow-up before passing it? As Kyle suggest, it may be better to use Koha::Circulation::Rules::LostItemFeeRule instead of Koha::Circulation::Rules::RefundLostItemFeeRule but in that case, should not we rename the table too? And actually should not we rename it to something less specific, with a column named refund_lost_item_fee? -- You are receiving this mail because: You are watching all bug changes.
3672
Age (days ago)
3672
Last active (days ago)
0 comments
1 participants
participants (1)
-
bugzilla-daemon@bugs.koha-community.org