[Bug 15446] Koha::Object[s]->type should be renamed to _type to avoid conflict with column name
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=15446 Kyle M Hall <kyle@bywatersolutions.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Attachment #46424|0 |1 is obsolete| | Attachment #46425|0 |1 is obsolete| | Attachment #46426|0 |1 is obsolete| | Attachment #46427|0 |1 is obsolete| | --- Comment #19 from Kyle M Hall <kyle@bywatersolutions.com> --- Created attachment 48005 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=48005&action=edit Bug 15446: Add tests Signed-off-by: Marc Véron <veron@veron.ch> Signed-off-by: Kyle M Hall <kyle@bywatersolutions.com> -- You are receiving this mail because: You are watching all bug changes.
participants (1)
-
bugzilla-daemon@bugs.koha-community.org