[Bug 14048] Change RefundLostItemFeeOnReturn to be branch specific
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=14048 --- Comment #81 from Tomás Cohen Arazi <tomascohen@gmail.com> --- (In reply to Jonathan Druart from comment #80)
Could I get this follow-up before passing it? As Kyle suggest, it may be better to use Koha::Circulation::Rules::LostItemFeeRule instead of Koha::Circulation::Rules::RefundLostItemFeeRule but in that case, should not we rename the table too?
I'd rather pick Koha::Circulation::Rules::RefundLostItemFee
And actually should not we rename it to something less specific, with a column named refund_lost_item_fee?
Pianohacker is working on a circulation rules refactoring. I'm pretty sure some global re-engineering is needed to have a better solution. So I'd avoid making this bug responsible for such thing. -- You are receiving this mail because: You are watching all bug changes.
participants (1)
-
bugzilla-daemon@bugs.koha-community.org