[Bug 37703] New: 'Override restriction temporarily' button is confusing when circulation block isn't a restriction
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=37703 Bug ID: 37703 Summary: 'Override restriction temporarily' button is confusing when circulation block isn't a restriction Change sponsored?: --- Product: Koha Version: 24.05 Hardware: All OS: All Status: NEW Severity: trivial Priority: P5 - low Component: Staff interface Assignee: koha-bugs@lists.koha-community.org Reporter: sbrown@bywatersolutions.com QA Contact: testopia@bugs.koha-community.org CC: gmcharlt@gmail.com To reduce confusion about the differences between blocks and restrictions, the 'Override restriction temporarily' button should be renamed in situations where the override is of a block, not a restriction. For example: -Set AllowFineOverride to "[Don't allow] staff to manually override and check out items to patrons who have more in fines than set in the noissuescharge system preference" -Add charges to a patron above the amount in noissuescharge, and make sure they have no restrictions -Using a staff account with force_checkout permission, visit that patron's page to check out an item -See that the button to override says 'Override restriction temporarily' Since blocks and true restrictions behave differently in Koha, this should be renamed to avoid confusion. -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=37703 Sara Brown <sbrown@bywatersolutions.com> changed: What |Removed |Added ---------------------------------------------------------------------------- See Also| |https://bugs.koha-community | |.org/bugzilla3/show_bug.cgi | |?id=35188 -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.
participants (1)
-
bugzilla-daemon@bugs.koha-community.org