[Bug 24887] New: columns of suggestions need to be renamed
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=24887 Bug ID: 24887 Summary: columns of suggestions need to be renamed Change sponsored?: --- Product: Koha Version: unspecified Hardware: All OS: All Status: ASSIGNED Severity: enhancement Priority: P5 - low Component: Architecture, internals, and plumbing Assignee: jonathan.druart@bugs.koha-community.org Reporter: jonathan.druart@bugs.koha-community.org QA Contact: testopia@bugs.koha-community.org Depends on: 23590 suggestedby => suggested_by suggesteddate => suggested_on managedby => managed_by manageddate => managed_on acceptedby => accepted_by accepteddate => accepted_on rejectedby => rejected_by rejecteddate => rejected_on lastmodificationby => updated_by (from bug 23590) lastmodificationdate => updated_on (from bug 23590) And date must be renamed timestamp Referenced Bugs: https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=23590 [Bug 23590] Allow to modify and notify the manager of a suggestion -- You are receiving this mail because: You are watching all bug changes.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=24887 Bug 24887 depends on bug 23590, which changed state. Bug 23590 Summary: Add the ability to change the manager of a suggestion and notify the new manager https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=23590 What |Removed |Added ---------------------------------------------------------------------------- Status|Pushed to master |RESOLVED Resolution|--- |FIXED -- You are receiving this mail because: You are watching all bug changes.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=24887 Jonathan Druart <jonathan.druart+koha@gmail.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Assignee|jonathan.druart+koha@gmail. |koha-bugs@lists.koha-commun |com |ity.org Status|ASSIGNED |NEW -- You are receiving this mail because: You are the assignee for the bug. You are watching all bug changes.
participants (1)
-
bugzilla-daemon@bugs.koha-community.org