[Bug 11175] Show the parent record's component parts in the detailed views
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=11175 Marcel de Rooy <m.de.rooy@rijksmuseum.nl> changed: What |Removed |Added ---------------------------------------------------------------------------- Attachment #126706|0 |1 is obsolete| | --- Comment #443 from Marcel de Rooy <m.de.rooy@rijksmuseum.nl> --- Created attachment 126731 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=126731&action=edit Bug 11175: (QA follow-up) Move get_component_part_query This patch removes Koha::Util::Search in preference to embedding the search query builder in Koha::Biblio as get_analytics_query. Signed-off-by: Martin Renvoize <martin.renvoize@ptfs-europe.com> Signed-off-by: Andrew Nugged <nugged@gmail.com> Bug 11175: (QA follow-up) Rename back to get_marc_components Signed-off-by: Martin Renvoize <martin.renvoize@ptfs-europe.com> Signed-off-by: Andrew Nugged <nugged@gmail.com> Signed-off-by: Marcel de Rooy <m.de.rooy@rijksmuseum.nl> -- You are receiving this mail because: You are watching all bug changes.
participants (1)
-
bugzilla-daemon@bugs.koha-community.org