It's been discussed a few times, but I think we need to formalize naming conventions when writing patches for Koha.The worse offenders are those things that we use many different names for both internally and externally. I think patrons/borrowers/members is the worst offender. List come to mind as well ( previously being virtual shelves ).I believe that our internal nomenclature should reflect our outward nomenclature. So if the staff and/or OPAC use the term "patron" we should be using the term "patron" in our code as well, especially for namespaces.What does everyone think?