http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=11405 --- Comment #31 from M. Tompsett <mtompset@hotmail.com> --- Comment on attachment 40572 --> http://bugs.koha-community.org/bugzilla3/attachment.cgi?id=40572 Bug 11405 [1] - Warn of items possibly scanned out of order Review of attachment 40572: --> (http://bugs.koha-community.org/bugzilla3/page.cgi?id=splinter.html&bug=11405&attachment=40572) ----------------------------------------------------------------- ::: tools/inventory.pl @@ +373,5 @@
my @results; +@results = + $uploadbarcodes ? @items_with_problems + : $op ? @$inventorylist + : undef;
Nested ? operators is ugly. Could we improve readability here? -- You are receiving this mail because: You are watching all bug changes.