29 Jan
2022
29 Jan
'22
2:56 a.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=29757 --- Comment #21 from Tomás Cohen Arazi <tomascohen@gmail.com> --- (In reply to Fridolin Somers from comment #18)
The only difference between the two methods is "-not_in". Could be make a private method called by those two to avoid duplicate code ?
I generally agree, but it is a really small query... And generalizing it might end up obfuscating the code with not much gain. -- You are receiving this mail because: You are watching all bug changes.