https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=29110 Tomás Cohen Arazi <tomascohen@gmail.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Status|Failed QA |RESOLVED Resolution|--- |INVALID --- Comment #16 from Tomás Cohen Arazi <tomascohen@gmail.com> --- (In reply to Tomás Cohen Arazi from comment #15)
I don't think we need this for now. The only valuable addition is the schema changes, adding relationships with better names, but it falls short as it is not renaming the methods to access those.
My original idea was to rename the methods to allow embedding things in an API route for article requests e.g.
GET /article_requests x-koha-embed: patron, library
so we can use it to render datatables.
That said, I'm closing this bug, and opening a new one, once I can start coding such API route. -- You are receiving this mail because: You are watching all bug changes.