15 Sep
2023
15 Sep
'23
5:47 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=33662 --- Comment #5 from Michaela Sieber <michaela.sieber@kit.edu> --- (In reply to Caroline Cyr La Rose from comment #4)
I would name the link 'Orders' instead of 'Advanced search'. I think it would be more consistent with the other nav items (Invoices, suggestions, etc), and it would be clearer what it is we are searching for.
What do you think?
What about 'Order search' ? That is also the name in the breadcrumb -- You are receiving this mail because: You are watching all bug changes.