25 Oct
2013
25 Oct
'13
2:32 p.m.
http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=8037 --- Comment #46 from Jonathan Druart <jonathan.druart@biblibre.com> --- Created attachment 22390 --> http://bugs.koha-community.org/bugzilla3/attachment.cgi?id=22390&action=edit Bug 8037: FIX bad sql query and variable renaming The first patch does a left join on aqorders_items which returns too much order lines. This patch follows the Galen's suggestion: it removes the join and calls the GetItemnumbersFromOrder routine for retrieving itemnumbers. Bonus: the "parcelitems" variable is badly named and obfuscates the code. I changed it for "orders". -- You are receiving this mail because: You are watching all bug changes.