https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=10459 David Cook <dcook@prosentient.com.au> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |dcook@prosentient.com.au --- Comment #57 from David Cook <dcook@prosentient.com.au> --- (In reply to Kyle M Hall from comment #31)
I really dislike having a field name being the same as a mysql data type. I think it introduces ambiguity. Would you or anyone else be opposed to naming it "updated_on"?
In addition to what Kyle has said, it appears that our own coding guidelines say that we shouldn't be using SQL92 keywords like "timestamp" as column names: https://wiki.koha-community.org/wiki/Coding_Guidelines#SQL2:_SQL92_keywords -- You are receiving this mail because: You are watching all bug changes.