http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=8417 --- Comment #7 from Jonathan Druart <jonathan.druart@biblibre.com> --- (In reply to Katrin Fischer from comment #6)
I like the idea of this!
1) Should we hide the field for AcqCreateItem = 'cataloguing'? And maybe also 'receive'? (normal)
It's not a new field, and it needs to be filled. I think we should keep it.
2) I wonder if there is a use case a library might want to keep the initial order date instead. The way this patch works they can't see the initial date and they can't keep it. (question)
They can manually change it. We could fix this workflow later if someone ask for it.
3) Currently the field is named 'Date received', maybe we should use the description of the item field it updates - 'Date acquired' to make the use more clear?
I am not sure to understand, the date is used to fill aqorders.datereceived. "Date received" seems to fit quite well :) -- You are receiving this mail because: You are watching all bug changes.