https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=23092 Martin Renvoize <martin.renvoize@ptfs-europe.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Status|Passed QA |BLOCKED --- Comment #18 from Martin Renvoize <martin.renvoize@ptfs-europe.com> --- (In reply to Jonathan Druart from comment #17)
Should not it be named "requested_on" instead?
So.. yes I agree, but at the same time I was trying to maintain consistency with the existing fields in the table. Happy to go either way really. As a side point.. I'm going to mark this one as BLOCKED for now as I'd really like to get the rest of the tree of dependants back into shape rather than just introduce this without the corresponding use cases. -- You are receiving this mail because: You are watching all bug changes.