https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=41292 --- Comment #1 from Andrew Fuerste-Henry <andrew@bywatersolutions.com> --- Created attachment 190128 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=190128&action=edit Bug 41292: Rename whitelist to allowlist and add force_password_reset_when_set_by_staff To test: 1 - Attempt to save a report containing "select force_password_reset_when_set_by_staff from categories" 2 - observe koha prevents this save 3 - apply patch, restart services 4 - repeat step 1 5 - observe your report now saves and runs successfully While adding this new field to the list of allowed fields, I changed "whitelist" to "allowlist" as suggested by the terminology guide: https://wiki.koha-community.org/wiki/Terminology -- You are receiving this mail because: You are watching all bug changes.