https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=25114 Lari Taskula <lari.taskula@hypernova.fi> changed: What |Removed |Added ---------------------------------------------------------------------------- Attachment #102767|0 |1 is obsolete| | --- Comment #3 from Lari Taskula <lari.taskula@hypernova.fi> --- Created attachment 102768 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=102768&action=edit Bug 25114: Remove duplicated logic from GetLoanLength() Remove duplicated logic for searching circulation rules. This can be replaced with get_effective_rules(). To test: 1. prove t/db_dependent/Circulation/GetHardDueDate.t -- You are receiving this mail because: You are watching all bug changes.