https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=28156 Owen Leonard <oleonard@myacpl.org> changed: What |Removed |Added ---------------------------------------------------------------------------- Attachment #119703|0 |1 is obsolete| | --- Comment #2 from Owen Leonard <oleonard@myacpl.org> --- Created attachment 119742 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=119742&action=edit Bug 28156: Rename Koha::Account::Line->renewal with is_renewal It's a boolean, it must be named is_* Test plan: Confirm that prove t/db_dependent/Koha/Account/Line.t is still returning green Signed-off-by: Owen Leonard <oleonard@myacpl.org> -- You are receiving this mail because: You are watching all bug changes.