13 May
2016
13 May
'16
3:08 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=16088 --- Comment #33 from Jonathan Druart <jonathan.druart@bugs.koha-community.org> --- (In reply to Jesse Weaver from comment #32)
Question about naming/design; this thing you're making has less in common with Koha::Cache and more in common with a per-request C4::Context. Might it make more sense to tie it to the latter?
To me it makes sense to have it using the Koha::Cache namespace, it's cache-related, but I don't really mind about the naming :) -- You are receiving this mail because: You are watching all bug changes.