http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=14702 Jonathan Druart <jonathan.druart@bugs.koha-community.org> changed: What |Removed |Added ---------------------------------------------------------------------------- Status|Signed Off |Failed QA CC| |jonathan.druart@bugs.koha-c | |ommunity.org --- Comment #29 from Jonathan Druart <jonathan.druart@bugs.koha-community.org> --- Marcel, Can I suggest to make easier the readability of GetReserveFee? $cntX are not good variable names. Moreover, we could restrict the number of queries executed in some cases. For instance if there are no reserves, no need to execute the count on items and issues. -- You are receiving this mail because: You are watching all bug changes.