https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=29408 David Cook <dcook@prosentient.com.au> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |dcook@prosentient.com.au --- Comment #21 from David Cook <dcook@prosentient.com.au> --- (In reply to Martin Renvoize from comment #13)
I think we should slowly be migrating from template-driven datatables (KohaTable) to api driven datatable (kohaTable).. so to me, the similarity is deliberate and the distinction is clear.
Agreed and much appreciated! The .api() method name was driving me crazy. -- You are receiving this mail because: You are watching all bug changes.