https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=18339 Bug ID: 18339 Summary: Koha::Patron::Attribute ->opac_editable and ->opac_display should be removed Change sponsored?: --- Product: Koha Version: master Hardware: All OS: All Status: NEW Severity: minor Priority: P5 - low Component: Architecture, internals, and plumbing Assignee: gmcharlt@gmail.com Reporter: tomascohen@gmail.com QA Contact: testopia@bugs.koha-community.org Now that bug 17828 introduces the ->type method, returning the related Koha::Patron::Attribute::Type object, there's no need for such specific method. It should be called $patron->type->opac_editable instead. -- You are receiving this mail because: You are watching all bug changes.