6 Jul
2012
6 Jul
'12
9:28 a.m.
http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=8366 --- Comment #4 from Paul Poulain <paul.poulain@biblibre.com> --- (In reply to comment #3) > Hi Paul, > > I wasn't confused by this term, and I haven't come across any Koha partners > who were confused. The french version is quite confusing, none or BibLibre librarian project managers (4) had understood it works that way. > I can't think of a better term to use that would fit on > a tab. Do you have any suggestions for a better term to use? I propose: * Default => for branches and categorycode * Otherwise => for itemtype > Maybe we can just be more explicit in the manual about what is being done in > each case, rather than creating a new term? That's also needed, but differenciating the terms is also. -- You are receiving this mail because: You are the assignee for the bug. You are watching all bug changes.