https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=13205 Jonathan Druart <jonathan.druart@bugs.koha-community.org> changed: What |Removed |Added ---------------------------------------------------------------------------- Status|Signed Off |Failed QA CC| |jonathan.druart@bugs.koha-c | |ommunity.org --- Comment #8 from Jonathan Druart <jonathan.druart@bugs.koha-community.org> --- Hi Aleisha, It's a bit more complicated, we do not want to see First and Last when they are not needed (for instance if you are on the first or last page). I would have written my $last_page = ($pages * $results_per_page) - $results_per_page; that way: my $last_page = $pages * ( $results_per_page - 1 ); Sounds more readable. -- You are receiving this mail because: You are watching all bug changes.