5 Jul
2016
5 Jul
'16
4:47 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=6906 --- Comment #49 from Alex Sassmannshausen <alex.sassmannshausen@ptfs-europe.com> --- Created attachment 53104 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=53104&action=edit Bug 6906: Follow coding guidelines in terminology. * Koha/Patron.pm (wantsCheckPrevCheckout, doCheckPrevCheckout): Rename to... (wants_check_for_previous_checkout, do_check_for_previous_checkout): ...this. * C4/Circulation.pm: Use new names. * t/db_dependent/Patron/CheckPrevCheckout.t: Renamed to... * t/db_dependent/Patron/Borrower_PrevCheckout.t: ...this. -- You are receiving this mail because: You are watching all bug changes. You are the QA Contact for the bug.