https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=25655 Katrin Fischer <katrin.fischer@bsz-bw.de> changed: What |Removed |Added ---------------------------------------------------------------------------- See Also| |https://bugs.koha-community | |.org/bugzilla3/show_bug.cgi | |?id=24971 --- Comment #1 from Katrin Fischer <katrin.fischer@bsz-bw.de> --- After looking at the current database schema, the new columns in aqorders could be named: * invoice_currency: defaults to aqbooksellers.invoiceprice, can be changed on receive. We already have the option to enter the price in foreign currency on receive, but it is not stored. (see also bug 24971) * invoice_unitprice: the unit price in foreign currency as listed on the invoice -- You are receiving this mail because: You are the assignee for the bug. You are watching all bug changes.