http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=11433 Bug ID: 11433 Summary: Remove attachbasket op value in basket.pl and rename it in basketgroup.pl Change sponsored?: --- Product: Koha Version: master Hardware: All OS: All Status: NEW Severity: enhancement Priority: P5 - low Component: Acquisitions Assignee: koha-bugs@lists.koha-community.org Reporter: mathieu.saby@univ-rennes2.fr QA Contact: testopia@bugs.koha-community.org Code cleaning: 'attachbasket' is used in basket.pl and basketgroup.pl as a value of $op In basket.pl, some code is supposed to be executed if $op eq 'attachbasket'. But it is never the case (grep attachbasket * -r), so this condition must be removed. In basketgroup.pl, the description of 'attachbasket' value in comments is wrong, and the name is misleading (this value of $op is ONLY used when someone clic on 'Save' button on a basketgroup page). So 'attachbasket' should be renamed. M. Saby -- You are receiving this mail because: You are the assignee for the bug. You are watching all bug changes.