9 Feb
2021
9 Feb
'21
7:20 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=22435 --- Comment #4 from Kyle M Hall <kyle@bywatersolutions.com> ---
i.e. I would say it's significantly clearer for all the 'create' actions in the offsets to have the same type..
accountline.debit_type_code = OVERDUE + offset.type = CREATE accountline.debit_type_code = ACCOUNT + offset.type = CREATE
etc...
as opposed to
accountline.debit_type_code = OVERDUE + offset.type = OVERDUE accountline.debit_type_code = ACCOUNT + offest.type = ACCOUNT
Yes, I'm absolutely down with that! -- You are receiving this mail because: You are the assignee for the bug. You are watching all bug changes.