https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=25690 --- Comment #25 from Kyle M Hall <kyle@bywatersolutions.com> --- Comment on attachment 117064 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=117064 Bug 25690: Remove duplicated logic in SIP2 checkouts Review of attachment 117064: --> (https://bugs.koha-community.org/bugzilla3/page.cgi?id=splinter.html&bug=25690&attachment=117064) ----------------------------------------------------------------- ::: C4/SIP/ILS/Transaction/Checkout.pm @@ +53,4 @@
my $patron = Koha::Patrons->find($self->{patron}->{borrowernumber}); my $overridden_duedate; # usually passed as undef to AddIssue $debug and warn "do_checkout borrower: . " . $patron->borrowernumber; + my ($issuingimpossible, $needsconfirmation) = _can_we_issue($patron, $barcode, 0);
Can you explain why this is hard coded to 0 now? -- You are receiving this mail because: You are watching all bug changes.