19 Jan
2022
19 Jan
'22
12:59 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=29873 --- Comment #13 from Marcel de Rooy <m.de.rooy@rijksmuseum.nl> --- Created attachment 129605 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=129605&action=edit Bug 29873: (follow-up) Rename qr_dataurl As requested by a QA team member. We're moving to qr_code as method name. This is the same name as the method in the underlying base class. Apart from one sed statement, changing to self->SUPER on one line. Test plan: Can you still register, logout and login? Run t/db_dependent/Koha/Auth/TwoFactorAuth.t Signed-off-by: Marcel de Rooy <m.de.rooy@rijksmuseum.nl> -- You are receiving this mail because: You are watching all bug changes.