24 Nov
2014
24 Nov
'14
1:58 p.m.
http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=13019 --- Comment #42 from Kyle M Hall <kyle@bywatersolutions.com> --- Created attachment 33849 --> http://bugs.koha-community.org/bugzilla3/attachment.cgi?id=33849&action=edit [SIGNED-OFF] Bug 13019: [QA Follow-up] Rename new_from_dbic and few typos Since new_from_dbic is not meant as a public method, this patch adds a prefix to the name of this internal routine. For the same reason I removed it from t/Borrower.t. Removed one use overload-line in Objects (not used). Resolved a few typos. Signed-off-by: Marcel de Rooy <m.de.rooy@rijksmuseum.nl> Signed-off-by: Kyle M Hall <kyle@bywatersolutions.com> -- You are receiving this mail because: You are watching all bug changes.