https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=26635 --- Comment #111 from Martin Renvoize <martin.renvoize@ptfs-europe.com> --- Created attachment 143362 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=143362&action=edit Bug 26635: (follow-up) Rename av_expand to strings This patch updates the `av_expand` occurences to `strings` to match the change of the return structure of `_strings`. We replace `+av_expand` in the headers with `+strings`, the expected object method name from `api_av_mapping` to `api_strings_mapping` and the internal hash key from `av_expand` to `strings`. Test plan 1) Run the included unit tests.. all should still pass. Signed-off-by: Martin Renvoize <martin.renvoize@ptfs-europe.com> -- You are receiving this mail because: You are watching all bug changes.