http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=14750 Bug ID: 14750 Summary: Rename borrowers.mobile to otherphone Change sponsored?: --- Product: Koha Version: master Hardware: All OS: All Status: NEW Severity: normal Priority: P5 - low Component: Patrons Assignee: koha-bugs@lists.koha-community.org Reporter: m.de.rooy@rijksmuseum.nl QA Contact: testopia@bugs.koha-community.org CC: gmcharlt@gmail.com, kyle.m.hall@gmail.com Borrowers.mobile is not mobile phone, but other phone. This had led to several misunderstandings (in the code too). We should rename the column. See also bug 13142 and bug 14683. -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.