https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=35659 Victor Grousset/tuxayo <victor@tuxayo.net> changed: What |Removed |Added ---------------------------------------------------------------------------- Attachment #172076|0 |1 is obsolete| | --- Comment #120 from Victor Grousset/tuxayo <victor@tuxayo.net> --- Created attachment 172206 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=172206&action=edit Bug 35659: (more QA follow-ups) Rename Oaipmh to OAI Rename oaiservers to oai_servers Rename OaiServer to OAIServer Rename oai_servers.id to oai_servers.oai_server_id Rename ServerSearch to server_search Use a callback function for logs Use context for string "Set" Split translation string Signed-off-by: Victor Grousset/tuxayo <victor@tuxayo.net> Signed-off-by: David Cook <dcook@prosentient.com.au> -- You are receiving this mail because: You are watching all bug changes.