2 Mar
2020
2 Mar
'20
6:04 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=24759 --- Comment #8 from Nick Clemens <nick@bywatersolutions.com> --- (In reply to Jonathan Druart from comment #6)
renewalbranch is not a correct name. renewal_branchcode is more appropriate here to avoid confusion. Even better, for consistency, I would prefer renewal_library and make it returns a Koha::Library object (if if you need an additional fetch).
Renamed to renewal_branchcode - returning a library object doesn't work so well because we can have "" or "OPACRenew" as values, they won't have Library objects -- You are receiving this mail because: You are watching all bug changes.