https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=25813 --- Comment #12 from Matthias Meusburger <matthias.meusburger@biblibre.com> --- Hi Katrin, I agree with you about having consistent terminology. However, NotifyBorrowerDeparture is a pre-existing system preference and is used in other places in Koha. Renaming it to NotifyPatronDeparture should be done in a separate BZ in my opinion. As for Debarred/Restricted, it is only code comments and a log line, it is never displayed to the user. I tried to be consistent with the Patron object method, which is $patron->is_debarred (and not $patron->is_restricted). That being said, I would happily change code comments (borrower -> patron, debarred -> restricted) and the log line if you think it's better this way. -- You are receiving this mail because: You are watching all bug changes.