https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=35659 David Cook <dcook@prosentient.com.au> changed: What |Removed |Added ---------------------------------------------------------------------------- Attachment #172206|0 |1 is obsolete| | --- Comment #136 from David Cook <dcook@prosentient.com.au> --- Created attachment 173092 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=173092&action=edit Bug 35659: (more QA follow-ups) Rename Oaipmh to OAI Rename oaiservers to oai_servers Rename OaiServer to OAIServer Rename oai_servers.id to oai_servers.oai_server_id Rename ServerSearch to server_search Use a callback function for logs Use context for string "Set" Split translation string Signed-off-by: Victor Grousset/tuxayo <victor@tuxayo.net> Signed-off-by: David Cook <dcook@prosentient.com.au> Sponsored-by: Association KohaLa - https://koha-fr.org/ -- You are receiving this mail because: You are watching all bug changes.